Connectivity Issues to Edge Device - Equinix SY4
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 10:04 AEST
Monitoring
Engineers have resolved the connectivity issues and are monitoring the device to ensure stability.
Posted Aug 03, 2022 - 07:03 AEST
Investigating
Network engineers are investigating connectivity issues to an edge switch in the Equinix SY4 facility servicing colocation customers in Rack 508.

Further updates will be provided ASAP.
Posted Aug 03, 2022 - 06:32 AEST
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Equinix SY4).