Performance Issues - WA
Incident Report for Servers Australia
Resolved
Congestion issues have been relived with services migrated to higher capacity infrastructure.

Engineers will still be carrying out further works in September to upgrade our footprint in PE2.
Posted Aug 26, 2020 - 12:14 AEST
Update
Engineers have scheduled in network maintenance to cut-over to new infrastructure in the Equinix PE2 facility to relieve any further congestion issues.

Window #1 - https://status.mysau.com.au/incidents/5d1zrkvjxkxr

Window #2 - https://status.mysau.com.au/incidents/57h92gnl4p83
Posted Aug 21, 2020 - 16:44 AEST
Update
Due to the current COVID-19 restrictions, there are delays on getting hardware and resources to deploy the needed equipment at these sites. The network is stable, and we have alleviated most if not all congestion that was causing issues. There is now just a slow down in speeds to some Services. This should not impact your service.
Posted Aug 10, 2020 - 00:35 AEST
Monitoring
Engineers are continuing to monitor the state of the network in Western Australia.

We are also working on expediting necessary upgrades as much as possible.

Further updates will be provided ASAP.
Posted Jul 01, 2020 - 15:24 AEST
Identified
Due to delays caused by the COVID-19 pandemic engineers are working to the best ability to reduce impact in WA until necessary upgrades can take place to completely resolve these issues.

Further updates will be provided ASAP.
Posted Jun 11, 2020 - 12:00 AEST
Investigating
Engineers are currently working to resolve performance issues in Perth caused by an increase in load.

Further updates will be provided ASAP.
Posted Jun 04, 2020 - 17:09 AEST
This incident affected: Services (Network) and Regions (Perth).