Legacy VPS Node Issue
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted May 09, 2022 - 16:09 AEST
Update
All affected VM's are back online. If you are still experiencing issues, please contact our support team for further investigation.
Posted May 09, 2022 - 16:08 AEST
Update
The node isn't responsive to administrative commands. A reboot of the affected node is underway.
Posted May 09, 2022 - 15:25 AEST
Investigating
Servers Australia technicians have identified an issue with a node to one of our Legacy VPS platforms which is causing an outage for some VM's.

We are currently investigating the issue and more updates will be provided here.
Posted May 09, 2022 - 15:22 AEST