Network Device Disruption to Single Rack in Equinix SY3
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 09:09 AEDT
Monitoring
All services have now been restored.

Engineers are monitoring this further.
Posted Nov 19, 2020 - 17:03 AEDT
Update
While the majority of services are now operational, engineers are still working with some clients to get 100% of services online.
Posted Nov 19, 2020 - 15:34 AEDT
Identified
Please disregard the previous updates.

Network management connectivity has been restored however we are still working on restoring customer services.
Posted Nov 19, 2020 - 13:42 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2020 - 13:39 AEDT
Monitoring
Engineers are monitoring further to ensure stability.
Posted Nov 19, 2020 - 13:39 AEDT
Update
Services have now been restored.

Please contact our helpdesk if you are still experiencing issues.
Posted Nov 19, 2020 - 13:39 AEDT
Update
Engineers are continuing to work on restoring services.

Further updates to be provided shortly.
Posted Nov 19, 2020 - 13:06 AEDT
Update
Engineers have identified that the initial interruption was caused by another tenant in this rack.

We are currently working to restore connectivity as a priority.

Further updates will be provided when possible.
Posted Nov 19, 2020 - 12:15 AEDT
Identified
An SAU engineer has now arrived on site and is investigating the device and impacted rack further. Work is underway to restore all network functionality and services.
Posted Nov 19, 2020 - 11:52 AEDT
Update
An engineer has been dispatched and is currently en route to inspect the suspected network device. A further update is expected within the next 15 minutes.
Posted Nov 19, 2020 - 11:42 AEDT
Investigating
Network engineers have received a monitoring alert in regards to an edge network device located in our Equinix SY3 datacentre. The scope of impact at this time is to a single rack and affected clients may see a degraded performance or be unable to access their services.

Further works are underway to identify the cause and an update will be provided as soon as possible.
Posted Nov 19, 2020 - 11:14 AEDT
This incident affected: Data Centres (Equinix SY3).