Disruption to Rack Edge Switch - Equinix ME1
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 09:06 AEDT
Monitoring
Engineers are now monitoring this switch further.
Posted Mar 01, 2021 - 16:26 AEDT
Update
Engineers have confirmed the reload has completed and all monitored services are reporting online and healthy.

Further investigation is underway as to the cause of the disruption.
Posted Mar 01, 2021 - 16:25 AEDT
Update
Engineers are now performing a controlled reload of the edge switch experiencing the disruption. Services utilising this particular edge switch may be disrupted for a few minutes while the switch is brought back online.
Posted Mar 01, 2021 - 16:18 AEDT
Investigating
Engineers are investigating monitoring alerts for services located in a single rack in the Equinix ME1 facility. Services utilising this particular edge switch may be experiencing partial or complete service disruption until this has been restored.

Further updates will be provided shortly as this is investigated further and the cause identified.
Posted Mar 01, 2021 - 16:07 AEDT
This incident affected: Regions (Melbourne) and Services (Dedicated Servers).