Power Incident - Syncom SYD2
Incident Report for Servers Australia
Resolved
All power feeds have remained online since the last update to this status.
Posted Aug 11, 2020 - 09:23 AEST
Monitoring
Power has now been restored.

Engineers are continuing to monitor all power feeds for stability.
Posted Aug 10, 2020 - 11:48 AEST
Investigating
Engineers have been alerted to an upstream power incident affecting multiple locations including the Syncom SYD2 facility.

The site is currently running from secondary power sources and no services within the Syncom SYD2 facility have been impacted.

Engineers will continue to monitor all power feeds and liaise with upstream energy providers on restoration times.
Posted Aug 10, 2020 - 11:01 AEST
This incident affected: Data Centres (Syncom SYD2).