Reduced Redundancy - Syncom SYD2
Incident Report for Servers Australia
Resolved
After monitoring the status of this link overnight, no further events have occurred.

If you have any questions or are experiencing any issues, please raise ticket via the MySAU portal, or call us on +612 8115 8888
Posted Aug 07, 2020 - 11:08 AEST
Monitoring
Connectivity has been restored and Engineers will monitor the situation for further changes.
Posted Aug 07, 2020 - 01:38 AEST
Investigating
Engineers have observed a link failure between our Syncom SYD2 and Equinix SY1 facilities. Traffic has failed over to redundant paths and no disruption to services is expected. We will provide further updates as available.
Posted Aug 07, 2020 - 01:04 AEST
This incident affected: Data Centres (Equinix SY1), Regions (Sydney), and Services (Network).