Service Disruption to Rack in 5GN SDC / Syncom SYD1
Incident Report for Servers Australia
Resolved
Monitoring has concluded.

No further issues have been observed.
Posted Aug 14, 2020 - 16:05 AEST
Monitoring
Engineers have resolved the issue and services appear to be back online. We are monitoring the network for issues but customers are advised to lodge a ticket if they still have issues.
Posted Aug 12, 2020 - 06:18 AEST
Identified
Our engineers have replaced a faulty power distribution unit but have discovered that the power event has impacted the top of rack switch. NOC Engineers are en-route with a replacement device.

We will have more information on this as it comes through.
Posted Aug 12, 2020 - 01:43 AEST
Update
Engineers are now en-route to the facility to investigate the outage, updates will be provided when next available
Posted Aug 11, 2020 - 21:40 AEST
Investigating
Engineers are investigating monitoring reports of several services in a rack impacted in our Syncom SYD1 datacentre.

Further works are underway to identify the source of the disruption and updates will be provided as soon as possible.
Posted Aug 11, 2020 - 20:30 AEST
This incident affected: Services (Dedicated Servers).