Cloud servers offline
Incident Report for Servers Australia
Resolved
The affected Hypervisor has been stable since the earlier incident and all checks confirm normal operation with no outstanding issues, we will continue with normal uptime and service monitoring alerts.

Please contact us in a Support Case if you are still experiencing any problems.
Posted Jan 11, 2022 - 12:36 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2022 - 13:06 AEDT
Monitoring
All affected Cloud Servers should be now online and functioning normally once more, we will continue to monitor the affected Hypervisor to help ensure no further disruption.

Please contact us in a Support Case if you are still experiencing any issues, they will be investigated further on an individual basis.
Posted Jan 10, 2022 - 12:34 AEDT
Identified
The issue was identified as a problem hypervisor for some of our legacy Cloud Servers.
The affected hypervisor has had corrective action taken and all affected Cloud Servers are again showing as online.
Posted Jan 10, 2022 - 12:30 AEDT
Investigating
Our monitoring system has advised of a small number of Cloud servers recently going offline, we are investigating the affected services further.
Further updates will be provided as soon as possible.
Posted Jan 10, 2022 - 12:15 AEDT
This incident affected: Services (Cloud Servers).