Loss of Connectivity - Victoria
Incident Report for Servers Australia
Resolved
This incident has been resolved.

A PIR will be published once available.
Posted Jun 25, 2022 - 17:05 AEST
Monitoring
Connectivity to our second router has been restored.

We are commencing investigations to locate the root cause.
Posted Jun 25, 2022 - 10:14 AEST
Update
One router has been brought back up and we can see that services have started restoring.

Further updates to be provided.
Posted Jun 25, 2022 - 10:01 AEST
Identified
Engineers are working to bring one router back online now.

Services should begin restoring shortly.
Posted Jun 25, 2022 - 09:56 AEST
Update
We have engaged Equinix remote hands & a contractor for physical examination.
Posted Jun 25, 2022 - 09:16 AEST
Investigating
Network engineers are currently investigating connectivity issues in Victoria.

It's unclear exactly what the issue is currently although we are investigating and hope to provide an update shortly.
Posted Jun 25, 2022 - 08:41 AEST
This incident affected: Services (Network), Regions (Melbourne), and Data Centres (Equinix ME1).