Loss of Capacity/Redundancy - QLD
Incident Report for Servers Australia
Resolved
No further issues reported.
Posted Feb 03, 2021 - 13:13 AEDT
Monitoring
Engineers have restored connectivity to the affected link after working with upstream providers.

We will be closely monitoring this for the next 48 hours to ensure no issues arise.
Posted Feb 01, 2021 - 14:20 AEDT
Update
Engineers are conducting further testing on this link tonight to ensure there is stability before restoring connectivity.
Posted Jan 27, 2021 - 12:53 AEDT
Update
Engineers are continuing to work with facility interconnect teams to restore this service.

Further updates will be provided ASAP.
Posted Jan 25, 2021 - 09:35 AEDT
Investigating
Engineers are investigating a partial loss of capacity and redundancy on our transit network in Brisbane.

Please contact us if you are seeing any service impact however due to the redundancy in place we don't expect any impact from this event.

Engineers are working with upstream providers as a priority to restore this connection.
Posted Jan 19, 2021 - 16:02 AEDT
This incident affected: Services (Network) and Regions (Brisbane).